research
 Patents
 Books
 Literature
 Articles
 Timeline
 Auction Archive

about
 About this site
 Wanted to buy

bulb gallery

Incandescent:
C
carbon
WD
drawn tungsten
WC
coiled tungsten
WM
mini tungsten
WS
pressed tung.
FG
figural bulbs
XL
christmas
XS
christmas sets
T
tantalum

Discharge:
NE
neon lamps
AR
argon lamps
XE
xenon lamps
MA
mercury
MC
fluorescent
MS
special mercury

Hardware:
F
fuses
FX
fixtures
PF
plugs & fittings
SA
sockets
SW
switches

tube gallery

 X-ray
 Geissler
 Crookes
 Radio
 Box art

museum pics

 Dr. Hugh Hicks
 
Fort Myers, FL.
 S.Slabyhoudek

links

 Related links
 Submit a link

 

Author Topic: Bubble light bulbs  (Read 7794 times)

Offline karno83

  • New Member!
  • *
  • Posts: 3
Bubble light bulbs
« on: December 28, 2009, 04:53:58 pm »
Hello all, I have visited this site many times but am new as a member. I have been "collecting" old Christmas lights since I was about age 8 and have always been mesmerized by bubble lights. My first experience with them was when I was about 6 and found some old Noma biscuit-type bubble lights in my Mom and Dad's attic. I got them to work with some help from Dad and an old 12 volt battery he found at work. When they eventually burned out I didn't know about saving them to replace the lamps and threw them out. I know for sure that my favorite had the rare cobalt blue base half. Hind sight is always 20-20 isn't it?

Either way, I have come to make quite a few bubble lights by buying halves from someone making reproductions and found some old tubes on EBay and from Lions Den, and got the bulbs from Lions Den as well. This is where my issue keeps coming up. I thought the NOS flat top bulbs were great at first, but even on my dimmer, they burnt out within two years. So I got the more expensive rounded "long shank" bulbs from Lions Den and again was initially very pleased with the results. However, as the last few Christmases have passed, I have noticed an odd thing. I have not yet had a single failure of these bulbs, but over half of them have darkened on the inside of the bulbs with carbon (I think) and most of these are so dark that the light from the bulb can barely be seen through the plastic halves and the tubes.

Has anyone else experienced this or did I just get a bad batch? Like I said, so far they keep burning, but are so dark you cannot see the light from them. I have also noticed that some get very, very hot once they darken over. Could this be from a partial or bad vacuum? It reminds me of the ion burns on old vacuum tubes (very shiny). Anyone have an idea? Any help or input would be greatly appreciated!
Mike

Offline G7OLT

  • New Member!
  • *
  • Posts: 5
Re: Bubble light bulbs
« Reply #1 on: December 31, 2009, 05:24:23 am »
The problem you're seeing is due to the tungsten filament getting too hot.  Some of the metal evaporates and is deposited on the inside of the glass and this is what turns it black.  Once the inside of the glass is black, it will absorb heat from the filament and make the glass even hotter.  If the vacuum inside the bulb was not good, the filament would burn out very quickly and deposit a white layer inside the glass.  The blackening you see in radio tubes (valves) is due to the 'getter' that's deposited inside the glass when the tube is made.  The getter is a reactive metal that absorbs any gas molecules not removed when the initial vacuum is made.

You're doing the right thing using a dimmer to reduce the amount of power to the bulbs but they're obviously still being over-run.  What voltage are the bulbs, how many do you have in the chain, what's your supply voltage and over what period of time (hours of running) are they blackening?  Is it possible that the voltage marked on the base of the bulb is incorrect?

--
Ian E (g7olt)

Offline karno83

  • New Member!
  • *
  • Posts: 3
Re: Bubble light bulbs
« Reply #2 on: December 31, 2009, 07:01:06 am »
The bulbs are rated at 15 V and even at full power they burn at a brightness that looks just about right to me. When I initially discovered the issue I ran eight all on one string at about 96 volts (normally 120V) so each lamp was getting about 12V. What I did next was run a couple  one at a time on a 10 V power supply and got the same result, darkening of the glass and excessive heat. As I said earlier, it hasn't happened to all of these bulbs and the ones without this problem burn cool and bright with no isssue. I have considered the voltage being marked wrong, but the brightness to me looks normal (at first anyway, until the envelope starts to darken) and the problem isn't across the board, at least 1/3 of the bulbs have been just perfect....I'm stumped!

Has anyone else had this problem?
Mike

Offline Yulelights76

  • Jr. Member
  • **
  • Posts: 35
    • The Yule Lights Collection
Re: Bubble light bulbs
« Reply #3 on: January 01, 2010, 10:31:49 pm »
I've built 20 mini bubble lights with the miniature base bulbs from lions den and have seen the same problem with overheating and darkening, but only with one bulb out of 20. The bulb got so hot it melted the plastic biscuit half! This was on an 18 light bubble light tree which has 2 strings of 9 lamps, so each bulb gets 13.5 volts well below the rating of the bulb. That way they last longer.
My suggestion is next time you build or relamp your bubble lights do a burn in of just the bulbs before you install them into the bubble lights.
Run them at normal voltage for at least 24 hours. In that time any bad bulbs will show up.
Unfortunately, with imported bulbs the quality control is not the best but I can say that the rest of Lions den products are very good quality.

Offline karno83

  • New Member!
  • *
  • Posts: 3
Re: Bubble light bulbs
« Reply #4 on: January 02, 2010, 08:29:15 am »
Well I am quite relieved to see that I am not the only one with this problem then! I did exactly what you described about "burning them in" at rated voltage last year for about 2 days, and that's where I came up with about a 40 or 50 percentage of bulbs that had this problem. I also had one that got so dark you couldn't see the light. It started to melt one of my illumbrite wonder stars! and it actually dimmed the rest of the string. I would have to agree that anything else I have gotten from lions den has been great and figured it was a manufacturing issue, I certainly am not trying to put out a bad word for Paul, as he has been a very good vendor to deal with.

Thanks for "shedding some light" on this problem!

Happy New Year all!
Mike